
CALENDAR

•	 February 8 - March 12 
Students sign up for BFA Review

•	 February 8 - March 25 
Students meet with faculty for advice on 
BFA Review submissions

•	 April 1 
BFA Review Blackboard Group available 
for students to submit artwork

•	 Thursday, April 8 by 10:00pm 
Deadline for uploaded submission to 
Blackboard Group (see instructions)

•	 Friday, April 16  
Results emailed to students

SPRING 2021 BFA REVIEW
Online Submission

Students have access to a photography 
studio in room 403 in the Art Building to 
document work.

To use the studio, students should make an 
appointment with a Photo Studio Lab Tech-
nician. The technician will provide access to 
the room and can assist students with light-
ing. To make an appointment, email shsu-
PhotoLabMonitor@gmail.com or go to room 
418 to schedule an appointment or walk-in 
during lab tech hours.
  
Photo Lab Hours 
418E Lab Tech Office

Monday     
8:00 – 1:00                  
4:00 – 9:00                   

Tuesday     
10:00 –  9:00                  

Wednesday  
10:00 – 2:00               
4:00 – 9:00                              

Thursday    
10:00 - 9:00                   

Friday         
9:00 –5:00  



Kate Borcherding
art_mkb@shsu.edu

Teaching area: 
Drawing

Printmaking

Jon Bryson
jrb132@shsu.edu

Teaching area: 
Animation

Meghan Cook
mxc166@shsu.edu

Teaching area: 
Animation

Chuck Drumm
chuckdrumm@shsu.edu

Teaching area: 
Digital

Emily Peacock
emilyapeacock@gmail.com

Teaching area: 
Photography

Digital

Becky Finley
RLF001@shsu.edu

Teaching area: 
Photography

Digital

Students are encouraged to meet with multiple faculty members for assistance in selecting 
work for the BFA review. 

Melissa Glasscock
mxg102@shsu.edu
Teaching area: 
Animation

Shaun Griffiths
stg008@shsu.edu
Teaching area: 
WASH

Pat Lawler
art_pkl@shsu.edu
Teaching area: 
Drawing

Edward Morin
emm026@shsu.edu
Teaching area: 
Animation

Tony Shipp
art_trs@shsu.edu
Teaching area: 
Sculpture

Jess Simorte
jxs117@shsu.edu
Teaching area: 
WASH

Edie Wells
ecw009@shsu.edu
Teaching area: 
Studio
Art Education



The BFA Portfolio review is required for students who have completed 
the Art Foundation Courses and who are applying to continue in a 
BFA program in Studio Art, Photography, Computer Animation or 
Graphic Design. Students should sign up for the BFA review 
the semester after they have completed the following classes. 

•	 ARTS 1313 & 1314 WASH
•	 ARTS 1316 Drawing
•	 ARTS 2313 Foundations in Digital Art

Work from these classes may be included in the portfolio. Work from 
other classes in the Art Core (Ceramics, Life Drawing 1 & 2, 
Performance and Video Art, Painting, Photographic Concepts, 
Printmaking, Sculpture) or Animation or Graphic Design may be 
used if these classes have been taken. Work created outside of 
class may be included.

Students should choose their best works that meet the criteria on the 
Checklist. Do not submit extra work. 

Students are encouraged to meet with a faculty member for assistance 
in selecting work the semester before they sign up for the BFA 
review. 

Eligibility
All students who have successfully completed the foundation 

courses listed above, with a grade of C or above, must take 
the BFA review. 

Students who pass the review will sign a BFA declaration and may 
pursue a BFA Degree in Computer Animation, Studio Art, or 
Photography. Students who do not pass will sign a BA declaration. 

The BFA Review may be repeated one time the following semester only. 
Students who do not pass the second time may pursue a BA in Art 
or a major in another department. 

After passing the BFA Portfolio Review, Graphic Design majors must 
pass an additional Graphic Design Portfolio Review after taking 
Typography (ARTS 3322). 

Students will receive scores that indicate areas for improvement.

Students are encouraged to seek mentoring from faculty if they receive 
a negative result. 

All work will be submitted digitally. You will need to photograph each of 
your submitted pieces. 

Tips for photographing your work can be found at this link:  
https://youtu.be/SrsKycVp-bA .

Tips for photographing 3D work can be found at these two links: 
https://www.youtube.com/watch?v=6G6FHgWLlkI 
https://artprof.org/courses/photographing-3d-artwork/

Students have access to a photography studio in room 403 in the Art 
Building to document work.

To use the studio, students should make an appointment with a Photo 
Studio Lab Technician. The technician will provide access to the 
room and can assist students with lighting. To make an appoint-
ment, email shsuPhotoLabMonitor@gmail.com or go to room 418 
to schedule an appointment or walk-in during lab tech hours.

BFA REVIEW Online Submission
READ THESE INSTRUCTIONS CAREFULLY

Correctly naming your files is extremely important. Follow this naming 
format. 3D works may include detail images.

drawing_1
drawing_2
drawing_3
drawing_4

surface_1
surface_2

space_1
space_2
   If including detailed images, name them in this format: 

    space_1_detail01, space_1_detail02, etc.

digital_1
digital_2

Create an Image List. This can be done in any program, such as MS 
Word. This list will include the size and  
medium of each piece. Size indicates the dimensions of the 
artwork, NOT including any mats or frames. 

Once you have all your images ready and correctly titled, you will create 
a PDF Portfolio in Adobe Acrobat Pro. If you do not have access 
to Adobe Acrobat Pro (it is part of the Adobe Creative Cloud), you 
may create a PDF from a Word document  Detailed instructions on 
creating a PDF Portfolio and a Word PDF are included below.

These instructions, as well as a Q&A Discussion Group, can be found on the BFA Review Blackboard page.
Find it under Blackboard > Home > scroll down to My Organizations



BFA Review Checklist 

4 DRAWINGS that demonstrate

•	 expressive use of line and mark making
•	 use of value to describe form and light (drawn from observation)
•	 ability to make compositions that incorporate the use of negative space and the entire page
•	 ability to use perspective to depict 3-dimensional space (drawn from observation)
•	 craftsmanship and proficiency with materials 

2 SURFACE Works that demonstrate 
(Two-dimensional)

•	 ability to create expressive color relationships
•	 ability to use value, line, shape, volume and the visual attributes of form to create an image
•	 ability to visually communicate a concept or theme
•	 craftsmanship and proficiency with materials

2 SPACE Works that demonstrate 
(Three Dimensional Works and/or Video)

•	 intentional and successful use of elements and principles of design
•	 expressive use of space and/or time
•	 ability to communicate a concept and/or theme 
•	 craftsmanship and proficiency with physical and/or digital materials and processes

2 DIGITAL Works that demonstrate

•	 ability to create expressive color relationships using digital media
•	 ability to expressively use formal design elements to compose a digital image or time-based media work
•	 ability to visually communicate a concept or theme
•	 craftsmanship and proficiency with digital media

Presentation:

•	 portfolio must be formatted following the guidelines in the instructions.



All works in the portfolio must be non-collaborative and the student 
should be the sole author. All works should be original in nature, no 
copies of existing works or works produced from tutorials.

Plagiarism:
If it is discovered that a BFA Review Portfolio contains work that has 
been created by anyone other than the student submitting the portfolio, 
the student will fail the BFA Review and not be allowed to repeat it. 
The student submitting the Portfolio and any student who provided 
the plagiarized work will be referred the Dean of Students for further 
disciplinary action.

DO NOT SUBMIT EXTRA WORK. 
Submit only the number of works listed in the checklist. Your work 
for each section will be evaluated as a whole. For example, in the 
drawing section, all of your drawings do not have to fulfill every one 
of the criteria, but you must demonstrate each criteria in at least one 
drawing. You may have one work that demonstrates your ability to 
use perspective, and another that shows your ability to use value and 
another that shows your ability to communicate a concept. 

Craftsmanship will be considered in each work. 
You will be evaluated on your presentation. For digital submission, this 
will include, but is not limited to, correct naming of files, correct image 
size, and following provided instructions.

It is important to submit your best work in each category. If you are 
unsure what to submit, make an appointment to meet with a faculty 
member and show them your work and seek their advice.

IMAGES
Images should be JPG formatted. See page titled  
Image Size for detailed instructions on file size and formats.

READ THESE INSTRUCTIONS CAREFULLY

ANIMATED GIFs
Animated GIF files are acceptable to include in your BFA Review 
materials. If you have an animated GIF file, you will need to submit 
this separately. They will not work inside of a PDF file. If you will be 
submitting an animated GIF, please make note of this in your image list.

VIDEO FILES
Students submitting video are strongly encouraged to seek assistance 
from faculty regarding which category is appropriate for the video.

MOV or MP4 files should be compressed using the H.264 codec. 
Movies should be no longer than 2 minutes. Longer movies should be 
edited down to clips of 2 minutes or less.

If you are intending on submitting a video, please consider using 
a video streaming service or cloud storage to submit. For video 
streaming, only use YouTube or Vimeo. Cloud storage options include 
Google Drive, One Drive, and Dropbox. We will not be able to provide 
instructions on using these methods for submitting videos, so if you are 
not already familiar with the process, then you should submit your files 
directly to Blackboard.

If you will be submitting a video with a web link, you must include 
the link in your image list.

If using a video streaming service (YouTube or Vimeo), make sure that 
it can be viewed by the general public. Do not password protect the 
video. It is recommended that you have a family member or friend 
test the web link you have provided in your image list to make sure 
that it works.

If using cloud storage (Google Drive, One Drive, Dropbox, etc), make 
sure that file has public sharing permissions. Private files can not 
be viewed by the faculty reviewing your work. It is recommended 
that you have a family member or friend test the web link you have 
provided in your image list to make sure that it works



In Photoshop

Open image

In the Menu at top, choose Image > Image Size

In Dialog box, change from inches to Pixels.
Set the longest side, either Width or Height, to no larger than 

1500 pixels, and no smaller than 800 pixels.

Click OK.

File > Save As  to save file.

Image Size

In Preview

Open image.

In Menu at top, choose Tools > Adjust Size.

In Dialog Box, change from inches to pixels.
Set the longest side, either Width or Height, to no larger than 

1500 pixels, and no smaller than 800 pixels.

Click OK

File > Save.

Before creating your PDF file, be sure your images are the correct size.  
They should be no larger than 1500 pixels on their longest side.  
They should be no smaller than 800 pixels on their longest side. 

Below are instructions on how to resize images in either Photoshop or Preview.



Drag your correctly named files into this window.

You can reorder files by dragging them around in this window. 

Make your first page your Image List.

When you have all your files in this window, click Create.

Check that the file looks correct. You should see the file names along 
the side, and see the correct file name at the top of each image.

To save, choose File > PDF Portfolio.
Name the  PDF with your name LastFirst  

For Example SmithJohn.pdf

GIFs or VIDEO files 
See instruction above regarding submission of GIF or VIDEO files.

In Adobe Acrobat Pro

Choose one of these two ways to start your document.

File > Create > PDF Portfolio

or
From the Start Screen, choose Multiple Files and Create PDF Portfolio.

How to Create a PDF Portfolio in Acrobat



In MS Word

Create a new document.

On the first page, type your Image List. Do not include your name on this page.

On the next page, type “drawing_1” and place your first drawing.

Choose Insert > Break > Page Break.
On this next page, type “drawing_2” and place your next drawing.

Continue until you have all of your images placed.  
You MUST have each image labeled with the correct file name.

To save as a PDF, go to File > Save As. 

In the Save dialog box, at the bottom change the Format to PDF.

Name the  PDF with your name ‘LastFirst’  
For Example SmithJohn.pdf

Save.

Open PDF and be sure it looks correct.

GIFs or VIDEO files 
See instruction above regarding submission of GIF or VIDEO files.

How to Create a PDF in MSWord



STEP 1: 
Create your PDF using the instructions above. Pay close attention to naming your files correctly.  
Don’t forget to include the Image List.

STEP 2: 
When ready to submit artwork for the BFA Review, log into SHSU Blackboard. 
Scroll to bottom of Home page.
Under My Organizations, click on BFA Review.
Click on the words SUBMIT ARTWORK HERE in the column on the left.

Click on the words CLICK HERE.
Under ASSIGNMENT FILES, click on Attach Files > Browse My Computer.

Attach your PDF file. 
If submitting separate MOV or MP4 files, attach those also. You will probably have to attach files one at a time.

Hit Submit when finished.

After submitting your PDF, you may see a preview that looks like this. Don’t panic. That’s ok. Once download, work will be 
able to be viewed as intended. 

TIPS FOR SUCCESS:
•	 Have all files uploaded correctly by the deadline.
•	 DO NOT wait until the last minute to start uploading your files. You will not be able to load files after the deadline.
•	 BE SURE your files are created and label correctly. Follow instructions CAREFULLY.

Submitting Artwork on Blackboard for BFA Review


